View Issue Details

IDProjectCategoryView StatusLast Update
0005547CentOS-6centos-releasepublic2012-06-11 21:43
Reporteraquarius 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version6.2 
Target VersionFixed in Version 
Summary0005547: IPv6-only client is unable to install packages via yum
DescriptionIt is not possible to use yum after installation of new CentOS 6.2 server with no IPv4 addresses configured since all repo definitions in /etc/yum.repos.d/CentOS-Base.repo point to mirrorlist.centos.org which has no AAAA record and therefore is accessible only via IPv4.
Steps To Reproduce- Install CentOS with IPv6-only connectivity
- try to use yum
TagsNo tags attached.

Activities

avij

avij

2012-06-11 18:32

manager   ~0015246

mirrorlist.centos.org is now accessible over IPv6, so IPv6-only CentOS installations should be able to use yum normally.
aquarius

aquarius

2012-06-11 21:39

reporter   ~0015250

I can confirm that yum is now fully functional on ipv6-only machine. The problem is resolved. Thanks.

Issue History

Date Modified Username Field Change
2012-02-25 09:06 aquarius New Issue
2012-06-11 18:32 avij Note Added: 0015246
2012-06-11 21:39 aquarius Note Added: 0015250
2012-06-11 21:42 avij Status new => resolved
2012-06-11 21:42 avij Resolution open => fixed