View Issue Details

IDProjectCategoryView StatusLast Update
0005669CentOS-6CentOS-6-Pluspublic2012-11-20 18:13
Reportercpuguru 
PrioritynormalSeveritycrashReproducibilityalways
Status closedResolutionno change required 
Product Version6.2 
Target VersionFixed in Version 
Summary0005669: Plus versions of kernel upgrades panic on Hyper-V-based CentOS 6.2
DescriptionRunning CentOS 6.2 as a virtual machine on Windows Server 2008 R2 with the Linux Integration Services 3.2.

If the CentOS-Plus repository is selected and I do a software update, the Plus versions of the kernel cause a kernel panic and lockup on the Hyper-V-based CentOS VMs.

Deselecting the Plus repo and updating to a non-Plus kernel does not cause this behavior.
Steps To ReproduceRun software update and reboot with a plus kernel.
TagsNo tags attached.

Relationships

related to 0005757 newIssue Tracker Update the hv_* drivers present in centos-plus kernel 

Activities

toracat

toracat

2012-04-22 19:03

manager   ~0014891

Needs investigation. Hyper-V is enabled in the cplus kernel.

CONFIG_HYPERV=m
CONFIG_HYPERV_STORAGE=m
CONFIG_HYPERV_BLOCK=m
CONFIG_HYPERV_NET=m
toracat

toracat

2012-04-23 07:28

manager   ~0014899

@cpuguru

Will you be able to test if I provide a test cplus kernel? If so, which arch, x86_64 or i386?
toracat

toracat

2012-11-20 18:13

manager   ~0016056

Closing because of no activity.

Issue History

Date Modified Username Field Change
2012-04-22 14:33 cpuguru New Issue
2012-04-22 19:03 toracat Note Added: 0014891
2012-04-23 07:28 toracat Note Added: 0014899
2012-04-23 07:29 toracat Status new => feedback
2012-04-23 07:29 toracat Category kernel => CentOS-6-Plus
2012-05-31 19:09 toracat Relationship added related to 0005757
2012-11-20 18:13 toracat Note Added: 0016056
2012-11-20 18:13 toracat Status feedback => closed
2012-11-20 18:13 toracat Resolution open => no change required