View Issue Details

IDProjectCategoryView StatusLast Update
0005694CentOS-6-OTHERpublic2012-07-11 19:37
Reporterkim.ebert 
PriorityhighSeveritymajorReproducibilityalways
Status resolvedResolutionno change required 
Product Version6.2 
Target VersionFixed in Version6.2 
Summary0005694: 6.2 appears to be missing SRPMs
DescriptionSRPMS appear to be missing from the 6.2 release.
Steps To ReproducePreviously, SRPMS where available in the directory structure as:

6.0/os/SRPMS/Packages/

But this is missing in the 6.2 release, as shown here.

http://msync.centos.org/centos-6/6.2/os/
TagsNo tags attached.

Activities

tru

tru

2012-05-03 06:51

administrator   ~0014982

http://vault.centos.org/6.2/os/Source/SPackages/ is now holding them
kim.ebert

kim.ebert

2012-05-03 08:23

reporter   ~0014984

the readme here http://vault.centos.org/readme.txt seems to indicate that not all updates are put into the vault. It seems odd that only the srpms would be moved to the vault, although I may misunderstand the structure of the mirrors.
tigalch

tigalch

2012-07-11 19:37

manager   ~0015411

I think this can be closed since the SRPMs have just been moved to the vault and the readme files says so.

Issue History

Date Modified Username Field Change
2012-05-03 05:36 kim.ebert New Issue
2012-05-03 06:51 tru Note Added: 0014982
2012-05-03 08:23 kim.ebert Note Added: 0014984
2012-07-11 19:37 tigalch Note Added: 0015411
2012-07-11 19:37 tigalch Status new => resolved
2012-07-11 19:37 tigalch Fixed in Version => 6.2
2012-07-11 19:37 tigalch Resolution open => no change required