View Issue Details

IDProjectCategoryView StatusLast Update
0005743CentOS-6xtermpublic2012-05-29 15:10
ReporterJoeJulian 
PrioritynormalSeverityminorReproducibilityN/A
Status resolvedResolutionfixed 
Platformx86_64OSCentOSOS Version6.2
Product Version6.2 
Target VersionFixed in Version6.2 
Summary0005743: xterm-debuginfo missing from debug repo
DescriptionThere is no debuginfo rpm for xterm at http://debuginfo.centos.org/6/x86_64/
TagsNo tags attached.

Activities

toracat

toracat

2012-05-23 16:32

manager   ~0015139

According to 'rpm -qi xterm' on my system:

Build Date: Thu 19 Aug 2010 10:03:12 PM PDT
Build Host: c6b2.bsys.dev.centos.org

Looks like it was built for CentOS 6.0. Hopefully devs can locate the debuginfo package from there.

If this is not immediately available and you need it now, I suggest two alternatives.

(1) Build xterm from the srpm:

ftp://ftp.redhat.com/pub/redhat/linux/enterprise/6Server/en/os/SRPMS/xterm-253-1.el6.src.rpm

This is the best option if you are comfortable doing it yourself.

(2) Install xterm from Scientific Linux. You can then get their debuginfo from:

http://ftp.scientificlinux.org/linux/scientific/6/archive/debuginfo/

Less desirable but it will work. I'm not sure if you can use SL's debuginfo with CentOS' xterm binary. But you _could_ try that option, too.
kbsingh@karan.org

kbsingh@karan.org

2012-05-29 13:54

administrator   ~0015178

Just pushed the debuginfo's for xterm - should be visible shortly
toracat

toracat

2012-05-29 15:03

manager   ~0015179

I see it now.

Issue History

Date Modified Username Field Change
2012-05-22 19:05 JoeJulian New Issue
2012-05-23 16:32 toracat Note Added: 0015139
2012-05-29 13:54 kbsingh@karan.org Note Added: 0015178
2012-05-29 15:03 toracat Note Added: 0015179
2012-05-29 15:10 kbsingh@karan.org Status new => resolved
2012-05-29 15:10 kbsingh@karan.org Fixed in Version => 6.2
2012-05-29 15:10 kbsingh@karan.org Resolution open => fixed