View Issue Details

IDProjectCategoryView StatusLast Update
0005798CentOS-6libproxypublic2013-03-02 21:29
ReporterJohnnyHughes 
PriorityhighSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version6.3 
Target VersionFixed in Version 
Summary0005798: libproxy need to be rebuild because of xulrunner-10 update
DescriptionThis is an upstream bug that is also present in CentOS-6.x:

http://bugzilla.redhat.com/show_bug.cgi?id=797779

The issue is that the package libproxy-mozjs-0.3.0-2.el6 requires the older xulrunner (version 1.9.x) ... the new version is xulrunner-10.x.

output of repoclosure:
package: libproxy-mozjs-0.3.0-2.el6.x86_64 from centos
  unresolved deps:
     libmozjs.so()(64bit)
TagsNo tags attached.

Activities

tigalch

tigalch

2013-03-02 21:29

manager   ~0016579

This is reported upstream with http://rhn.redhat.com/errata/RHSA-2012-1461.html

Issue History

Date Modified Username Field Change
2012-06-25 12:53 JohnnyHughes New Issue
2013-03-02 21:29 tigalch Note Added: 0016579
2013-03-02 21:29 tigalch Status new => resolved
2013-03-02 21:29 tigalch Resolution open => fixed