View Issue Details

IDProjectCategoryView StatusLast Update
0005838CentOS-6-OTHERpublic2012-07-14 23:28
Reportervrotogel 
PriorityurgentSeveritycrashReproducibilityalways
Status closedResolutionduplicate 
Platformx86_64OSCentOS 6.3OS Version6.3
Product Version6.3 
Target VersionFixed in Version 
Summary0005838: Exim cannot deliver or receive mails
DescriptionSince the upgrade to CentOS 6.3 we cannot deliver or receive email. We use exim (EPEL) to do that but a rpm rebuild did not help at all.
I think the problem is not in Exim. Freshclam (clamav) segfaults too.

2012-07-14 19:07:46 queue run: process 16478 crashed with signal 11 while delivering 1SpxFx-0005X3-Mn
2012-07-14 19:07:46 queue run: process 16479 crashed with signal 11 while delivering 1Sq5Mb-0003tS-UF
2012-07-14 19:07:46 queue run: process 16480 crashed with signal 11 while delivering 1SpoyK-0004Cu-Nm

I'm using an x86_64 version with ipv6 enabled.
Steps To ReproduceNothing needed to reproduce, just the normal mail proces.
TagsNo tags attached.

Relationships

related to 0005811 resolvedIssue Tracker segfault in libresolv-2.12.so whe upgrading to Centos6.3 

Activities

range

range

2012-07-14 17:20

administrator   ~0015441

This looks like it could be related to bug #5811 - can you check one of the workarounds mentioned in there?
vrotogel

vrotogel

2012-07-14 20:34

reporter   ~0015453

That helps. I commented the ipv6 nameserver addresses in resolv.conf and can send email again. Thank you
range

range

2012-07-14 23:28

administrator   ~0015454

Problem with resolver and ipv6 addresses. See #5811

Issue History

Date Modified Username Field Change
2012-07-14 17:15 vrotogel New Issue
2012-07-14 17:20 range Note Added: 0015441
2012-07-14 17:20 range Status new => feedback
2012-07-14 20:34 vrotogel Note Added: 0015453
2012-07-14 20:34 vrotogel Status feedback => assigned
2012-07-14 23:27 range Relationship added related to 0005811
2012-07-14 23:28 range Note Added: 0015454
2012-07-14 23:28 range Status assigned => closed
2012-07-14 23:28 range Resolution open => duplicate