View Issue Details

IDProjectCategoryView StatusLast Update
0005896CentOS-5glibcpublic2012-08-15 10:56
Reporterrga.gtr 
PriorityhighSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
Product Version5.8 
Target VersionFixed in Version 
Summary0005896: Incorrect permission for '/etc/nsswitch.conf' (glibc-2.5-81.el5_8.4)
DescriptionAfter update, the permission of file '/etc/nsswitch.conf' is changed to 0600, only 'root' can read it.
Steps To ReproduceUpdate glibc to glibc-2.5-81.el5_8.4
TagsNo tags attached.

Relationships

duplicate of 0005883 resolvedkbsingh@karan.org Post-install script for sudo sets /etc/nsswitch.conf to mode 600 

Activities

range

range

2012-08-15 10:56

administrator   ~0015656

Duplicate of #5883

Issue History

Date Modified Username Field Change
2012-08-14 12:27 rga.gtr New Issue
2012-08-15 10:56 range Relationship added duplicate of 0005883
2012-08-15 10:56 range Note Added: 0015656
2012-08-15 10:56 range Status new => closed
2012-08-15 10:56 range Resolution open => duplicate