View Issue Details

IDProjectCategoryView StatusLast Update
0006162CentOS-6-OTHERpublic2012-12-29 11:15
Reporternarayanab16 
PriorityimmediateSeveritymajorReproducibilityalways
Status resolvedResolutionno change required 
Platformi386OSCent OSOS Version5.8
Product VersionPre Release 
Target VersionFixed in Version 
Summary0006162: Wrong URL preparation using - CentOS-5.8-i386-netinstall.iso
DescriptionHi,

I have tried install centos 5.8 over network install iso image

The http url prepared wrongly by the iso image

http://ftp.iitm.ac.in//centos/5.8/isos/i386/ instead http://ftp.iitm.ac.in/centos/5.8/isos/i386/



Steps To Reproduceuse CentOS-5.8-i386-netinstall.iso/CentOS-5.4-i386-LiveCD.iso

select network install
install method : http
web servername: ftp.iitm.ac.in
centos directory: centos/5.8/isos/i386

pls find teh screen shot
TagsNo tags attached.

Activities

narayanab16

narayanab16

2012-12-28 20:18

reporter  

Screenshot.png (60,965 bytes)
Screenshot.png (60,965 bytes)
tigalch

tigalch

2012-12-28 20:55

manager   ~0016202

It looks like you are using the wrong URL:
http://ftp.iitm.ac.in/centos/5.8/os/i386/
would be the right one to use for a netinstall

Could you please retry using this URL?
narayanab16

narayanab16

2012-12-29 11:07

reporter   ~0016207

it is working with this url.

thanks, this can be closed
tigalch

tigalch

2012-12-29 11:15

manager   ~0016210

Closing as per reporters feedback

Issue History

Date Modified Username Field Change
2012-12-28 20:18 narayanab16 New Issue
2012-12-28 20:18 narayanab16 File Added: Screenshot.png
2012-12-28 20:55 tigalch Note Added: 0016202
2012-12-29 00:03 toracat Status new => feedback
2012-12-29 11:07 narayanab16 Note Added: 0016207
2012-12-29 11:07 narayanab16 Status feedback => assigned
2012-12-29 11:15 tigalch Note Added: 0016210
2012-12-29 11:15 tigalch Status assigned => resolved
2012-12-29 11:15 tigalch Resolution open => no change required