View Issue Details

IDProjectCategoryView StatusLast Update
0006540CentOS-6icedtea-webpublic2013-11-21 13:52
Reporternix 
PriorityhighSeveritycrashReproducibilityalways
Status resolvedResolutionfixed 
Platformi686OSCentOS 6.4OS Version6.4
Product Version6.4 
Target Version6.5Fixed in Version6.5 
Summary0006540: icedtea-web freezes firefox ESR and 22 or 23 from mozilla repos
DescriptionUsing the default icedtea-web from repos, firefox crash in some pages (a specific link is 24x7x365 online for test).
Using 1.3 icedtea-web from fc18 the problem is solved.
I reported the bug in bugzilla.redhat.com but is closed "upstream fix", the thing is that 1.3 rpm is not packaged yet for el6.
And the report is since the month 2 of 2013.

1.- Closed bug and no solved https://bugzilla.redhat.com/show_bug.cgi?id=911960
2.- New bug opened now https://bugzilla.redhat.com/show_bug.cgi?id=981567
Steps To Reproduce1.- install icedtea-web and openjdk 6
2.- open firexo
3.- enter in https://chat.movistar.com.ar/website/public/login.html
4.- imput a random name like "john doe" and a number like 1530985656 (is a valid number for the country).
5.- Press "Enviar" button or "signup" and firefox freeze totally.
Additional InformationUsing icedtea-web-1.3.1-1.fc18.i686.rpm, the problem is solved, so, i think that the bug is fixed in 1.3.x upstream release, but, RH no package it yet, but, the bug was closed with "upstream fixed", but the rpm?.
If RH no package the rpm, centos team can do it for fix this?.
Tags6.5

Activities

nix

nix

2013-07-05 07:32

reporter   ~0017621

step 2 to reproduce "2.- open firexo" is Firefox, sorry.
nix

nix

2013-07-17 05:31

reporter   ~0017694

https://bugzilla.redhat.com/show_bug.cgi?id=981567

Closed, nextrelease.

Is a bug, no backport, 6.5 solve the bug.
tigalch

tigalch

2013-11-21 13:52

manager   ~0018380

6.5 ships with icedtea-web-1.4.1 which should fix the issue.

Issue History

Date Modified Username Field Change
2013-07-05 07:30 nix New Issue
2013-07-05 07:32 nix Note Added: 0017621
2013-07-17 05:31 nix Note Added: 0017694
2013-07-17 16:38 tigalch Target Version => 6.5
2013-07-17 16:39 tigalch Tag Attached: 6.5
2013-07-18 10:47 tigalch Category java-1.6.0-openjdk => icedtea-web
2013-11-21 13:52 tigalch Note Added: 0018380
2013-11-21 13:52 tigalch Status new => resolved
2013-11-21 13:52 tigalch Fixed in Version => 6.5
2013-11-21 13:52 tigalch Resolution open => fixed