View Issue Details

IDProjectCategoryView StatusLast Update
0006813CentOS-6kernelpublic2013-12-03 16:51
ReporterAve Assigned To 
PriorityurgentSeveritycrashReproducibilityalways
Status closedResolutionduplicate 
Platformx86_64OSCentOSOS Version6.5
Summary0006813: Network down
DescriptionAfter update from CentOS 6.4 to 6.5 the network is down.
Additional Information/var/log/messages

Dec 2 23:25:55 server kernel: ------------[ cut here ]------------
Dec 2 23:25:55 server kernel: WARNING: at net/sched/sch_generic.c:261 dev_watchdog+0x26b/0x280() (Not tainted)
Dec 2 23:25:55 server kernel: Hardware name: X8SIE
Dec 2 23:25:55 server kernel: NETDEV WATCHDOG: eth0 (e1000e): transmit queue 0 timed out
Dec 2 23:25:55 server kernel: Modules linked in: ip6table_filter ip6_tables ebtable_nat ebtables w83627ehf hwmon_vid bridge stp llc ipv6 iptable_mangle iptable_nat nf_nat xt_recent ipt_REJECT ipt_LOG xt_limit nf_conntrack_ipv4 nf_defrag_ipv4 xt_conntrack nf_conntrack iptable_filter ip_tables vhost_net macvtap macvlan tun kvm_intel kvm microcode iTCO_wdt iTCO_vendor_support sr_mod cdrom serio_raw i2c_i801 i2c_core sg lpc_ich mfd_core e1000e ptp pps_core ext4 jbd2 mbcache raid1 usb_storage sd_mod crc_t10dif ahci dm_mirror dm_region_hash dm_log dm_mod [last unloaded: scsi_wait_scan]
Dec 2 23:25:55 server kernel: Pid: 0, comm: swapper Not tainted 2.6.32-431.el6.x86_64 #1
Dec 2 23:25:55 server kernel: Call Trace:
Dec 2 23:25:55 server kernel: <IRQ> [<ffffffff81071e27>] ? warn_slowpath_common+0x87/0xc0
Dec 2 23:25:55 server kernel: [<ffffffff81014969>] ? sched_clock+0x9/0x10
Dec 2 23:25:55 server kernel: [<ffffffff81071f16>] ? warn_slowpath_fmt+0x46/0x50
Dec 2 23:25:55 server kernel: [<ffffffff8147b74b>] ? dev_watchdog+0x26b/0x280
Dec 2 23:25:55 server kernel: [<ffffffff810a7149>] ? ktime_get+0x69/0xf0
Dec 2 23:25:55 server kernel: [<ffffffff810ab3b4>] ? clockevents_program_event+0x54/0xa0
Dec 2 23:25:55 server kernel: [<ffffffff810ac8f5>] ? tick_dev_program_event+0x65/0xc0
Dec 2 23:25:55 server kernel: [<ffffffff8147b4e0>] ? dev_watchdog+0x0/0x280
Dec 2 23:25:55 server kernel: [<ffffffff81084b07>] ? run_timer_softirq+0x197/0x340
Dec 2 23:25:55 server kernel: [<ffffffff8109fdbb>] ? hrtimer_interrupt+0x14b/0x260
Dec 2 23:25:55 server kernel: [<ffffffff8107a8e1>] ? __do_softirq+0xc1/0x1e0
Dec 2 23:25:55 server kernel: [<ffffffff810e6ec0>] ? handle_IRQ_event+0x60/0x170
Dec 2 23:25:55 server kernel: [<ffffffff8100c30c>] ? call_softirq+0x1c/0x30
Dec 2 23:25:55 server kernel: [<ffffffff8100fa75>] ? do_softirq+0x65/0xa0
Dec 2 23:25:55 server kernel: [<ffffffff8107a795>] ? irq_exit+0x85/0x90
Dec 2 23:25:55 server kernel: [<ffffffff81530fe5>] ? do_IRQ+0x75/0xf0
Dec 2 23:25:55 server kernel: [<ffffffff8100b9d3>] ? ret_from_intr+0x0/0x11
Dec 2 23:25:55 server kernel: <EOI> [<ffffffff812e09be>] ? intel_idle+0xde/0x170
Dec 2 23:25:55 server kernel: [<ffffffff812e09a1>] ? intel_idle+0xc1/0x170
Dec 2 23:25:55 server kernel: [<ffffffff814266f7>] ? cpuidle_idle_call+0xa7/0x140
Dec 2 23:25:55 server kernel: [<ffffffff81009fc6>] ? cpu_idle+0xb6/0x110
Dec 2 23:25:55 server kernel: [<ffffffff8150cbea>] ? rest_init+0x7a/0x80
Dec 2 23:25:55 server kernel: [<ffffffff81c26f8f>] ? start_kernel+0x424/0x430
Dec 2 23:25:55 server kernel: [<ffffffff81c2633a>] ? x86_64_start_reservations+0x125/0x129
Dec 2 23:25:55 server kernel: [<ffffffff81c26453>] ? x86_64_start_kernel+0x115/0x124
Dec 2 23:25:55 server kernel: ---[ end trace 47a419f6c6fc1c65 ]---
Dec 2 23:25:55 server kernel: e1000e 0000:03:00.0: eth0: Reset adapter unexpectedly
Dec 2 23:25:55 server kernel: br0: port 1(eth0) entering disabled state
Dec 2 23:25:56 server kernel: e1000e 0000:03:00.0: eth0: Timesync Tx Control register not set as expected


Also in /var/log/messages

Dec 2 21:59:38 server kernel: e1000e: Intel(R) PRO/1000 Network Driver - 2.3.2-k
Dec 2 21:59:38 server kernel: e1000e: Copyright(c) 1999 - 2013 Intel Corporation.
Dec 2 21:59:38 server kernel: e1000e 0000:03:00.0: PCI INT A -> GSI 16 (level, low) -> IRQ 16
Dec 2 21:59:38 server kernel: e1000e 0000:03:00.0: Interrupt Throttling Rate (ints/sec) set to dynamic conservative mode
Dec 2 21:59:38 server kernel: e1000e 0000:03:00.0: eth0: registered PHC clock
Dec 2 21:59:38 server kernel: e1000e 0000:03:00.0: eth0: (PCI Express:2.5GT/s:Width x1) 00:25:90:0e:ef:48
Dec 2 21:59:38 server kernel: e1000e 0000:03:00.0: eth0: Intel(R) PRO/1000 Network Connection
Dec 2 21:59:38 server kernel: e1000e 0000:03:00.0: eth0: MAC: 3, PHY: 8, PBA No: 0101FF-0FF
Dec 2 21:59:38 server kernel: e1000e 0000:04:00.0: PCI INT A -> GSI 17 (level, low) -> IRQ 17
Dec 2 21:59:38 server kernel: e1000e 0000:04:00.0: Interrupt Throttling Rate (ints/sec) set to dynamic conservative mode
Dec 2 21:59:38 server kernel: e1000e 0000:04:00.0: eth1: registered PHC clock
Dec 2 21:59:38 server kernel: e1000e 0000:04:00.0: eth1: (PCI Express:2.5GT/s:Width x1) 00:25:90:0e:ef:49
Dec 2 21:59:38 server kernel: e1000e 0000:04:00.0: eth1: Intel(R) PRO/1000 Network Connection
Dec 2 21:59:38 server kernel: e1000e 0000:04:00.0: eth1: MAC: 3, PHY: 8, PBA No: 0101FF-0FF
Dec 2 21:59:38 server kernel: ACPI: resource (null) [io 0x0828-0x082f] conflicts with ACPI region PMRG [io 0x800-0x84f]
Dec 2 21:59:38 server kernel: ACPI: If an ACPI driver is available for this device, you should use it instead of the native driver
Dec 2 21:59:38 server kernel: lpc_ich: Resource conflict(s) found affecting gpio_ich


But before update from 6.4 to 6.5 I don't see any messages about conflict's.
So now I downgrade to previous kernel and all works well.
TagsNo tags attached.

Relationships

duplicate of 0006810 closedtoracat LAN Driver Crash after update and reboot 

Activities

toracat

toracat

2013-12-03 16:51

manager   ~0018535

Closing as a dupe of #6810.

Issue History

Date Modified Username Field Change
2013-12-03 16:41 Ave New Issue
2013-12-03 16:50 toracat Relationship added duplicate of 0006810
2013-12-03 16:51 toracat Note Added: 0018535
2013-12-03 16:51 toracat Status new => closed
2013-12-03 16:51 toracat Resolution open => duplicate