View Issue Details

IDProjectCategoryView StatusLast Update
0006831CentOS-6kernelpublic2013-12-15 02:06
ReporterOlaf Hopp 
PriorityurgentSeveritycrashReproducibilityalways
Status resolvedResolutionfixed 
Platformx86 / 64 and 32 BitOSCentOSOS Version6.5
Product Version 
Target VersionFixed in Version6.5 
Summary0006831: Kernel 2.6.32-431.1.2.el6.x86_64 fails to boot
DescriptionBooting this kernel fails with
FATAL: Error inserting scsi_wait_scan.ko (lib/modules/2.6.32-431.1.2.el6.x86_64/kernel/drivers/scsi/scsi_wait_scan.ko): Required key not avalilable
Steps To ReproduceInstall kernel-2.6.32-431.1.2.el6.x86_64 and boot
Additional InformationThis also true for the 32 Bit Kernel
Tagskernel panic

Relationships

has duplicate 0006832 closedIssue Tracker Kernel panic after kernel-2.6.32-431.1.2.el6.x86_64 
has duplicate 0006834 closedIssue Tracker After update to the last 6.5 kernel the bool fails, because of missing signing key. 

Activities

rtapken

rtapken

2013-12-13 08:48

reporter   ~0018630

Confirmed on a Supermicro H8DG6/H8DGi board having a LSI SAS2008 RAID-Controller in Raid-10-Mode with four Seagate ST3300657SS harddisk drives.
ismaelpuerto

ismaelpuerto

2013-12-13 09:04

reporter   ~0018631

Confirmed on VMware ESX 5.1
avij

avij

2013-12-13 09:21

manager   ~0018632

Confirmed on VirtualBox 4.3.4 r91027 (tested x86_64 and i386).
bhuisman

bhuisman

2013-12-13 09:21

reporter   ~0018633

'Tested :-(' and confirmed on:

 - Dell PowerEdge R310 having Serial Attached SCSI controller: LSI Logic / Symbios Logic SAS2008 PCI-Express Fusion-MPT SAS-2 [Falcon] (rev 03)
 - Dell PowerEdge R510 having RAID bus controller: LSI Logic / Symbios Logic MegaRAID SAS 2108 [Liberator] (rev 05)
kbsingh@karan.org

kbsingh@karan.org

2013-12-13 09:24

administrator   ~0018634

I've removed this kernel from the mirror network, it will take about 10 - 12 minutes to purge through the centos.org sites.

as a stop gap arrangement to reduce impact.
Trevelian

Trevelian

2013-12-13 09:25

reporter   ~0018635

Confirmed on VMware ESX 5.5
jhshen

jhshen

2013-12-13 09:28

reporter   ~0018636

Confirmed on :
-DELL PowerEdge 1950 II LSI SAS 1068
-Guest(qemu-kvm 0.12.1.2)
RobHost

RobHost

2013-12-13 09:33

reporter   ~0018637

Confirmed on physical machines (Supermicro) with "RAID bus controller: Adaptec Series 6 - 6G SAS/PCIe 2 (rev 01)" (Adaptec 6405E) and also on KVM virtual machines handled by Proxmox VE.
GamesBond

GamesBond

2013-12-13 09:39

reporter   ~0018638

Confirmed on KVM
tmatsuno

tmatsuno

2013-12-13 10:10

reporter  

CentOS6.png (14,057 bytes)
CentOS6.png (14,057 bytes)
tmatsuno

tmatsuno

2013-12-13 10:12

reporter   ~0018640

posted screan shot on Oracle Virtual Box 4.3.4 r91027
oernii

oernii

2013-12-13 10:44

reporter   ~0018641

confirm on oVirt/RHEV
PS0uT1aW

PS0uT1aW

2013-12-13 10:57

reporter   ~0018642

Confirmed on :
Fujitsu Primergy TX100 S3 - KVM Host,
Qemu-KVM Guests
marcdejonge

marcdejonge

2013-12-13 11:33

reporter   ~0018643

Confirmed on:
XenServer 6.0.2 Host with a Virtual Machine
yervand

yervand

2013-12-13 11:44

reporter   ~0018644

Confirmed on:
MBD-X8DTV-F-B
Xeon E5506 * 2
tigalch

tigalch

2013-12-13 11:47

manager   ~0018645

New kernel is in the process of being build.
bicchi

bicchi

2013-12-13 15:26

reporter   ~0018649

Confirmed on Supermicro X8SIE motherboard with LSI 9260 RAID card (firmware 2.130.383-2315).
JasonEde

JasonEde

2013-12-13 15:39

reporter   ~0018650

Confirmed again on VMWare 5.1
toracat

toracat

2013-12-13 15:55

manager   ~0018651

Thanks for all the reports. This is a CentOS packaging issue, so not related to hardware / install environment. The fixed version seems to be released any minute now.
nocusds

nocusds

2013-12-13 16:25

reporter   ~0018652

Confirmed on VMware Workstation 9
tigalch

tigalch

2013-12-13 20:02

manager   ~0018654

a fixed kernel is currently being pushed to the mirror network
tigalch

tigalch

2013-12-13 20:07

manager   ~0018656

announcement for the fixed kernel is released. http://lists.centos.org/pipermail/centos-announce/2013-December/020075.html

Issue History

Date Modified Username Field Change
2013-12-13 07:56 Olaf Hopp New Issue
2013-12-13 08:05 Olaf Hopp Tag Attached: kernel panic
2013-12-13 08:25 toracat Status new => acknowledged
2013-12-13 08:32 toracat Relationship added has duplicate 0006832
2013-12-13 08:34 toracat Priority high => urgent
2013-12-13 08:48 rtapken Note Added: 0018630
2013-12-13 09:04 ismaelpuerto Note Added: 0018631
2013-12-13 09:21 avij Note Added: 0018632
2013-12-13 09:21 bhuisman Note Added: 0018633
2013-12-13 09:24 kbsingh@karan.org Note Added: 0018634
2013-12-13 09:25 Trevelian Note Added: 0018635
2013-12-13 09:28 jhshen Note Added: 0018636
2013-12-13 09:33 RobHost Note Added: 0018637
2013-12-13 09:39 GamesBond Note Added: 0018638
2013-12-13 09:52 tigalch Relationship added has duplicate 0006834
2013-12-13 10:10 tmatsuno File Added: CentOS6.png
2013-12-13 10:12 tmatsuno Note Added: 0018640
2013-12-13 10:44 oernii Note Added: 0018641
2013-12-13 10:57 PS0uT1aW Note Added: 0018642
2013-12-13 11:33 marcdejonge Note Added: 0018643
2013-12-13 11:44 yervand Note Added: 0018644
2013-12-13 11:47 tigalch Note Added: 0018645
2013-12-13 15:26 bicchi Note Added: 0018649
2013-12-13 15:39 JasonEde Note Added: 0018650
2013-12-13 15:55 toracat Note Added: 0018651
2013-12-13 15:55 toracat Status acknowledged => assigned
2013-12-13 16:25 nocusds Note Added: 0018652
2013-12-13 20:02 tigalch Note Added: 0018654
2013-12-13 20:07 tigalch Note Added: 0018656
2013-12-13 20:07 tigalch Status assigned => resolved
2013-12-13 20:07 tigalch Fixed in Version => 6.5
2013-12-13 20:07 tigalch Resolution open => fixed