View Issue Details

IDProjectCategoryView StatusLast Update
0006832CentOS-6kernelpublic2013-12-13 08:33
Reportertheob 
PrioritynormalSeveritycrashReproducibilityalways
Status closedResolutionduplicate 
PlatformOSCentOSOS Version6.5
Product Version6.4 
Target VersionFixed in Version 
Summary0006832: Kernel panic after kernel-2.6.32-431.1.2.el6.x86_64
DescriptionThis morning a new kernel update was installed. After the required reboot i got the following message many times:
FATAL: Error inserting scsi_wait_scan (/lib/modules/2.6.32.431.1.2.el6.x86_64/kernel/drivers/scsi/scsi_wait_scan.ko): Required key not available

This was followed by a kernel panic.
Steps To ReproduceBoot this new kernel
TagsNo tags attached.

Relationships

duplicate of 0006831 resolvedJohnnyHughes Kernel 2.6.32-431.1.2.el6.x86_64 fails to boot 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2013-12-13 08:26 theob New Issue
2013-12-13 08:32 toracat Relationship added duplicate of 0006831
2013-12-13 08:33 toracat Status new => closed
2013-12-13 08:33 toracat Resolution open => duplicate