View Issue Details

IDProjectCategoryView StatusLast Update
0006834CentOS-6kernelpublic2014-01-02 11:21
Reportertuxmaster 
PriorityimmediateSeverityblockReproducibilityalways
Status closedResolutionfixed 
Product Version6.4 
Target VersionFixed in Version 
Summary0006834: After update to the last 6.5 kernel the bool fails, because of missing signing key.
DescriptionAfter update install the kernel kernel-2.6.32-431.1.2.el6.x86_64 the system can't boot, because the kernel signing key is missing.
kernel-2.6.32-431.el6.x86_64 will work.
Steps To Reproducerun yum update
reboot.
Additional InformationSee screen shot.
To to rebuild the initrd with "dracut -f -v /boot/initramfs-2.6.32-431.1.2.el6.x86_64.img 2.6.32-431.1.2.el6.x86_64" will not help.
TagsNo tags attached.

Relationships

duplicate of 0006831 resolvedJohnnyHughes Kernel 2.6.32-431.1.2.el6.x86_64 fails to boot 

Activities

tuxmaster

tuxmaster

2013-12-13 09:45

reporter  

tigalch

tigalch

2013-12-13 09:53

manager   ~0018639

Duplicate of 6831. Please monitor this bug.

Issue History

Date Modified Username Field Change
2013-12-13 09:45 tuxmaster New Issue
2013-12-13 09:45 tuxmaster File Added: Screenshot_xmpp_2013-12-13_10:34:55.png
2013-12-13 09:52 tigalch Relationship added duplicate of 0006831
2013-12-13 09:53 tigalch Note Added: 0018639
2013-12-13 09:53 tigalch Status new => closed
2013-12-13 09:53 tigalch Resolution open => fixed