View Issue Details

IDProjectCategoryView StatusLast Update
0000688administrationenhancepublic2005-02-23 16:14
Reporterherrold 
PrioritylowSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
PlatformOtherOSotherOS Version
Product Versionunspecified 
Target VersionFixed in Version 
Summary0000688: Lance's RFE
Description 
TagsNo tags attached.

Activities

herrold

herrold

2004-09-28 17:07

reporter   ~0002121

Last edited: 1970-01-01 00:00

12:58 =lance_work> it is something I have been thinking about for a little
                   while but know you could do quickly and would take me ages
12:58 =lance_work> we have a script that checks concurrency of mirrors
12:59 =lance_work> the mirrors are listed in the admin mysql database
12:59 =lance_work> the script is /var/www/admin/rsyncs-4.pl on caos0.caosity.org
12:59 =orc_emac> ol
12:59 =orc_emac> ok that is
12:59 =lance_work> it is accessible at
                   http://mirror-admin.caosity.org/rsyncs-4.pl
13:00 =orc_emac> so you want a currency report suitable for webbing and
                 automated parseing?
13:00 =lance_work> what I would like to acheive is to run something on cron and
                   email the mirror admin if there nirror is out of date
13:00 =orc_emac> ahh -- that too is an easy artifact
13:00 =lance_work> my experience of emailling from perl etc is a lot less than
                   yours and brain is fuddled
13:01 =orc_emac> f perl -- php makes ad hoc database access and mailing trivial
13:02 =lance_work> well if you have the time - because I dont at the moment :(
13:04 =orc_emac> will do
herrold

herrold

2004-09-28 17:12

reporter   ~0002122

Last edited: 1970-01-01 00:00

add lance
herrold

herrold

2005-02-23 16:14

reporter   ~0002123

Last edited: 1970-01-01 00:00

long since overtaken by events - closing

Issue History

Date Modified Username Field Change
2004-09-28 17:07 herrold QAContact caos-qa@caosity.org => herrold@owlriver.com
2004-09-28 17:07 herrold Summary obscure initially => Lance's RFE
2004-09-28 17:12 herrold CC => lance@uklinux.net
2005-02-23 16:14 herrold Status NEW => RESOLVED
2005-02-23 16:14 herrold Resolution => FIXED