View Issue Details

IDProjectCategoryView StatusLast Update
0007173CentOS-7-OTHERpublic2014-06-15 14:23
Reporteropenglx Assigned To 
PrioritynormalSeveritymajorReproducibilityalways
Status newResolutionopen 
Summary0007173: subscription-manager and python-rhsm packages are not needed for CentOS
DescriptionAs reported in 0005141 for Centos5 and Centos6, packages related to the upstream's subscription management are not needed.
Steps To ReproduceProceed with Minimal Install, these packages are installed as part of core OS.
Additional InformationI have observed that ipa-server has subscription-management as dependency. Not sure if that one is required for anything but upstream's licensing related functionalities.


Other package matching RHSM is: python-rhsm
TagsNo tags attached.
abrt_hash
URL

Activities

openglx

openglx

2014-06-15 14:23

reporter  

openglx

openglx

2014-06-15 14:23

reporter   ~0019848

Having removed both packages mentioned and rebooting let to an unpleasant screen.

I'm attaching it, as it reads:

---cut here---

=====================================
Initial setup of Centos Linux Server 7 (20140614-Broken)

1) [!] License information
       (License not accepted)
Please make sure your choice from above ['q' to quit |'c' to continue |
'r' to refresh]: c



---cut here---

That trailing 'c' was already there. Pressing backspace removed the whole final line, which was a bit odd too.

Issue History

Date Modified Username Field Change
2014-06-15 11:38 openglx New Issue
2014-06-15 14:23 openglx File Added: Screenshot - 150614 - 15:20:35.png
2014-06-15 14:23 openglx Note Added: 0019848