View Issue Details

IDProjectCategoryView StatusLast Update
0007183CentOS-7anacondapublic2014-06-16 19:10
Reporterbdrung Assigned To 
PrioritynormalSeveritycrashReproducibilityalways
Status resolvedResolutionno change required 
OSCentOSOS Version7 
Summary0007183: KickstartError: /usr/bin/firewall-offline-cmd is missing. Cannot setup firewall.
DescriptionA kickstart installation from http://buildlogs.centos.org/centos/7/os/x86_64-20140614 fails with a Python KickstartError exception. See the attached image for details.
Steps To ReproduceUse the attached CentOS-7-server-kickstart.cfg to run a kickstarter installation. You should see the same crash.
TagsNo tags attached.
abrt_hash
URL

Activities

bdrung

bdrung

2014-06-16 14:22

reporter  

installation-failure.png (37,523 bytes)   
installation-failure.png (37,523 bytes)   
bdrung

bdrung

2014-06-16 14:22

reporter  

arrfab

arrfab

2014-06-16 14:27

administrator   ~0019871

firewalld-0.3.9-7.el7.noarch : A firewall daemon with D-BUS interface providing a dynamic firewall
Repo : base
Matched from:
Filename : /usr/bin/firewall-offline-cmd

And that package is in the actual QA-and-unsigned install repository (that a lot of people have used to remotely install C7-broken).
avij

avij

2014-06-16 14:55

updater   ~0019874

Unable to reproduce with the provided kickstart file in a VirtualBox VM, ie. CentOS 7 installs nicely with that ks file.
arrfab

arrfab

2014-06-16 14:57

administrator   ~0019875

As discussed on irc, please test manually and then test your kickstart first.
bdrung

bdrung

2014-06-16 14:59

reporter   ~0019876

I increased the memory of my virtual machine from 1 GB to 3 GB and then the installation went through without problems. So I assume that this crash is caused due to missing free memory.

Issue History

Date Modified Username Field Change
2014-06-16 14:22 bdrung New Issue
2014-06-16 14:22 bdrung File Added: installation-failure.png
2014-06-16 14:22 bdrung File Added: CentOS-7-server-kickstart.cfg
2014-06-16 14:27 arrfab Note Added: 0019871
2014-06-16 14:55 avij Note Added: 0019874
2014-06-16 14:57 arrfab Note Added: 0019875
2014-06-16 14:57 arrfab Status new => feedback
2014-06-16 14:59 bdrung Note Added: 0019876
2014-06-16 14:59 bdrung Status feedback => assigned
2014-06-16 19:10 arrfab Status assigned => resolved
2014-06-16 19:10 arrfab Resolution open => no change required