View Issue Details

IDProjectCategoryView StatusLast Update
0007186CentOS-7centos-releasepublic2014-06-16 20:18
Reportercpatrick08 Assigned To 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionno change required 
Summary0007186: cannot update centos-release
Descriptionwhen I go to update my system I get following error message

[cpatrick08@localhost ~]$ sudo yum upgrade --skip-broken
Loaded plugins: langpacks
Resolving Dependencies
--> Running transaction check
---> Package centos-release.x86_64 0:7-0.el7.0.140614.2 will be updated
--> Processing Dependency: redhat-release >= 7.0 for package: systemd-208-11.el7.x86_64
---> Package centos-release.x86_64 0:7rc1-0.el7.0 will be an update

Packages skipped because of dependency problems:
    centos-release-7rc1-0.el7.0.x86_64 from centos-qa-04
Steps To Reproduce1.run sudo yum upgrade --skip-broken
2.shows broken centos-release is not -packaged right for systemd
Tagscentos 7, centos-release, redhat-release, systemd
abrt_hash
URL

Activities

arrfab

arrfab

2014-06-16 19:09

administrator   ~0019881

Are you sure that your yum config points to only the latest tree ? if you mix previous qa repositories, you'll have such issue.
so you should (for today, but will change almost every day, and a latest symlink will also appear) use http://buildlogs.centos.org/centos/7/os/x86_64-20140614/
Putting that in "Request Feedback" instead of closing it, but almost 100% sure that it fixes the behaviour you're seeing now.
cpatrick08

cpatrick08

2014-06-16 20:14

reporter   ~0019882

I had mixed the way ones with the one you asked me to use, removed it and problem solved.
tigalch

tigalch

2014-06-16 20:18

manager   ~0019883

Marking as solved per reporters feedback

Issue History

Date Modified Username Field Change
2014-06-16 19:03 cpatrick08 New Issue
2014-06-16 19:06 cpatrick08 Tag Attached: centos 7
2014-06-16 19:06 cpatrick08 Tag Attached: centos-release
2014-06-16 19:06 cpatrick08 Tag Attached: redhat-release
2014-06-16 19:06 cpatrick08 Tag Attached: systemd
2014-06-16 19:09 arrfab Note Added: 0019881
2014-06-16 19:09 arrfab Status new => feedback
2014-06-16 20:14 cpatrick08 Note Added: 0019882
2014-06-16 20:14 cpatrick08 Status feedback => assigned
2014-06-16 20:18 tigalch Note Added: 0019883
2014-06-16 20:18 tigalch Status assigned => resolved
2014-06-16 20:18 tigalch Resolution open => no change required