View Issue Details

IDProjectCategoryView StatusLast Update
0007188CentOS-7gnome-shellpublic2019-05-31 16:29
Reporterdominique120 
PrioritynormalSeverityminorReproducibilityhave not tried
Status newResolutionopen 
Platformx86_64OSCentOS Linux Server 7 20140614OS VersionCentOS 7
Product Version 
Target VersionFixed in Version 
Summary0007188: Gnome shell high CPU usage when using the shell
DescriptionWhenever I use anything relating to gnome shell(anything from moving the mouse to navigating the activities overview) I see the CPU usage for the "gnome-shell" process go way up.
Steps To ReproduceDo anything with gnome-shell
Additional InformationThe output of "uname -a" is: Linux localhost.localdomain 3.10.0-123.el7.x86_64 #1 SMP Thu Jun 12 17:56:43 UTC 2014 x86_64 x86_64 x86_64 GNU/Linux

The about window of gnome shell says I have "CentOS Linux Server 7 (20140614-Broken)"

top at any given moment:
PID USER PR NI VIRT RES SHR S %CPU %MEM TIME+ COMMAND
2089 dv 20 0 2103836 499268 42940 S 79.0 12.4 3:07.41 gnome-shell

I'm using VMWare Workstation 10. I'm going to install it on a physical machine soon to see if I can reproduce this.

Relevant packages:
gnome-shell-browser-plugin.x86_64 3.8.4-31.el7 buildlogs
gnome-shell-extension-alternative-status-menu.noarch
                                         3.8.4-9.el7 buildlogs
gnome-shell-extension-auto-move-windows.noarch
                                         3.8.4-9.el7 buildlogs
gnome-shell-extension-drive-menu.noarch 3.8.4-9.el7 buildlogs
gnome-shell-extension-native-window-placement.noarch
                                         3.8.4-9.el7 buildlogs
gnome-shell-extension-systemMonitor.noarch
                                         3.8.4-9.el7 buildlogs
gnome-shell-extension-user-theme.noarch 3.8.4-9.el7 buildlogs
gnome-shell-extension-windowsNavigator.noarch
                                         3.8.4-9.el7 buildlogs
gnome-shell-extension-workspace-indicator.noarch
                                         3.8.4-9.el7 buildlogs
gnome-shell-extension-xrandr-indicator.noarch

gnome-desktop3.i686 3.8.4-4.el7 buildlogs
gnome-desktop3-devel.i686 3.8.4-4.el7 buildlogs
gnome-desktop3-devel.x86_64 3.8.4-4.el7 buildlogs
TagsNo tags attached.
abrt_hash
URL

Activities

dominique120

dominique120

2014-06-18 19:35

reporter   ~0019926

I am able to reproduce this error on physical hardware with all the correct divers. Also, I'm using gnome classic.
avij

avij

2014-06-24 19:49

updater   ~0020040

This is probably just a side effect of not having accelerated display drivers installed.
avij

avij

2014-07-03 22:09

updater   ~0020173

Upstream (Fedora) bug https://bugzilla.redhat.com/show_bug.cgi?id=812624 may be related.
benyaminl

benyaminl

2019-05-31 16:29

reporter   ~0034553

I also experince this as well on centos 7.6
refer to https://gitlab.gnome.org/GNOME/mutter/issues/283
I think CentOS team need to see it. Thanks

Issue History

Date Modified Username Field Change
2014-06-17 03:18 dominique120 New Issue
2014-06-18 19:35 dominique120 Note Added: 0019926
2014-06-24 19:49 avij Note Added: 0020040
2014-07-03 22:09 avij Note Added: 0020173
2019-05-31 16:29 benyaminl Note Added: 0034553