View Issue Details

IDProjectCategoryView StatusLast Update
0007199CentOS-7gnome-desktop3public2014-06-23 20:14
ReporterGabyB Assigned To 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Summary0007199: "Red Hat Access" in Application -> System Tools menu
DescriptionThe Pull-down menu menu "Applications" -> "System Tools" has a item with the CentOS Logo but the name "Red Hat Access".
And the link opens a window for login to the Red Hat Costumer portal
Steps To ReproduceSelect Applications than "System Tools"
TagsQA-7.0
abrt_hash
URL

Relationships

has duplicate 0007226 closeduser430 Red hat access in System Tools menu 

Activities

TrevorH

TrevorH

2014-06-18 22:34

manager   ~0019934

I suspect this is due to the following package being installed redhat-access-gui. This appears to be redundant for CentOS.
JohnnyHughes

JohnnyHughes

2014-06-20 20:28

administrator   ~0019992

you are correct ... its now on the blacklist
JohnnyHughes

JohnnyHughes

2014-06-23 20:14

administrator   ~0020007

removed from the tree

Issue History

Date Modified Username Field Change
2014-06-18 09:49 GabyB New Issue
2014-06-18 22:34 TrevorH Note Added: 0019934
2014-06-20 00:30 toracat Relationship added has duplicate 0007226
2014-06-20 00:42 toracat Tag Attached: QA-7.0
2014-06-20 20:28 JohnnyHughes Note Added: 0019992
2014-06-21 13:16 toracat Status new => confirmed
2014-06-23 20:14 JohnnyHughes Note Added: 0020007
2014-06-23 20:14 JohnnyHughes Status confirmed => resolved
2014-06-23 20:14 JohnnyHughes Resolution open => fixed