View Issue Details

IDProjectCategoryView StatusLast Update
0007207CentOS-7kernelpublic2014-06-27 23:14
ReporterTrevorH Assigned To 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Summary0007207: Branding in kernel keys
DescriptionThere are some Red Hat messages in the system log that probably need kernel changes to remove.
Steps To ReproduceBoot, logon, run:

$ dmesg | grep -i "red hat"
[ 0.000000] Linux version 3.10.0-123.el7.x86_64 (mockbuild@worker1.bsys.centos.org) (gcc version 4.8.2 20140120 (Red Hat 4.8.2-16) (GCC) ) #1 SMP Thu Jun 12 17:56:43 UTC 2014
[ 0.406993] Loaded X.509 cert 'Red Hat Enterprise Linux Driver Update Program (key 3): bf57f3e87362bc7229d9f465321773dfd1f77a80'
[ 0.407403] Loaded X.509 cert 'Red Hat Enterprise Linux kpatch signing key: 4d38fd864ebe18c5f0b72e3852e2014c3a676fc8'
[ 0.407660] Loaded X.509 cert 'Red Hat Enterprise Linux kernel signing key: 1ab696ac5f55e8081a14d5a78ee893faf2e8416d'
Additional Information$ uname -a
Linux centos7.trevor.local 3.10.0-123.el7.x86_64 #1 SMP Thu Jun 12 17:56:43 UTC 2014 x86_64 x86_64 x86_64 GNU/Linux
TagsQA-7.0
abrt_hash
URL

Relationships

has duplicate 0007209 closed branding: kernel-compile X.509-certs contain Red Hat Enterprise Linux reference 

Activities

JohnnyHughes

JohnnyHughes

2014-06-27 23:14

administrator   ~0020106

Branding issues fixed in kernels in both c7.00.04 and c7-updates

Issue History

Date Modified Username Field Change
2014-06-18 21:54 TrevorH New Issue
2014-06-19 08:39 toracat Relationship added duplicate of 0007209
2014-06-19 08:40 toracat Relationship deleted 0007209
2014-06-19 08:41 toracat Relationship added has duplicate 0007209
2014-06-20 00:44 toracat Tag Attached: QA-7.0
2014-06-27 23:14 JohnnyHughes Note Added: 0020106
2014-06-27 23:14 JohnnyHughes Status new => resolved
2014-06-27 23:14 JohnnyHughes Resolution open => fixed