View Issue Details

IDProjectCategoryView StatusLast Update
0007209CentOS-7kernelpublic2014-06-19 08:42
Reporterjensdepuydt Assigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Summary0007209: branding: kernel-compile X.509-certs contain Red Hat Enterprise Linux reference
DescriptionThe X.509-certificates compiled with the kernel for some modules is branded for Red Hat
Steps To ReproduceInstall the latest build + boot
Additional Information[root@testvmc7 ~]# journalctl -b |grep -i 'x.509'
Jun 19 08:51:52 localhost.localdomain kernel: Loading compiled-in X.509 certificates
Jun 19 08:51:52 localhost.localdomain kernel: Loaded X.509 cert 'Red Hat Enterprise Linux Driver Update Program (key 3): bf57f3e87362bc7229d9f465321773dfd1f77a80'
Jun 19 08:51:52 localhost.localdomain kernel: Loaded X.509 cert 'Red Hat Enterprise Linux kpatch signing key: 4d38fd864ebe18c5f0b72e3852e2014c3a676fc8'
Jun 19 08:51:52 localhost.localdomain kernel: Loaded X.509 cert 'Red Hat Enterprise Linux kernel signing key: 1ab696ac5f55e8081a14d5a78ee893faf2e8416d'
[root@testvmc7 ~]# cat /proc/keys
10ef500e I------ 1 perm 1f030000 0 0 keyring .system_blacklist_keyring: empty
161210ae I------ 1 perm 1f030000 0 0 asymmetri Red Hat Enterprise Linux kpatch signing key: 4d38fd864ebe18c5f0b72e3852e2014c3a676fc8: X509.RSA 3a676fc8 []
1bbbaf30 I------ 1 perm 1f030000 0 0 asymmetri Red Hat Enterprise Linux kernel signing key: 1ab696ac5f55e8081a14d5a78ee893faf2e8416d: X509.RSA f2e8416d []
26078e10 I--Q--- 1 perm 1f3f0000 0 65534 keyring _uid_ses.0: 1
268bbf0a I--Q--- 3 perm 1f3f0000 0 65534 keyring _uid.0: empty
2d5ba58c I------ 1 perm 1f030000 0 0 asymmetri Red Hat Enterprise Linux Driver Update Program (key 3): bf57f3e87362bc7229d9f465321773dfd1f77a80: X509.RSA d1f77a80 []
TagsNo tags attached.
abrt_hash
URL

Relationships

duplicate of 0007207 resolvedJohnnyHughes Branding in kernel keys 

Activities

TrevorH

TrevorH

2014-06-19 08:37

manager   ~0019949

Duplicate of 7207
toracat

toracat

2014-06-19 08:42

manager   ~0019951

Closing as duplicate.

Issue History

Date Modified Username Field Change
2014-06-19 07:01 jensdepuydt New Issue
2014-06-19 08:37 TrevorH Note Added: 0019949
2014-06-19 08:39 toracat Relationship added has duplicate 0007207
2014-06-19 08:40 toracat Relationship deleted has duplicate 0007207
2014-06-19 08:41 toracat Relationship added duplicate of 0007207
2014-06-19 08:42 toracat Note Added: 0019951
2014-06-19 08:42 toracat Status new => closed
2014-06-19 08:42 toracat Resolution open => duplicate