View Issue Details

IDProjectCategoryView StatusLast Update
0007231CentOS-7generalpublic2014-06-26 18:34
Reporterservtelecom Assigned To 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
PlatformCentOSOS7OS Version7
Summary0007231: not screenshot
DescriptionI can not do screen prints, hit the print button and does nothing pa
TagsNo tags attached.
abrt_hash
URL

Activities

TrevorH

TrevorH

2014-06-20 12:23

manager   ~0019983

Tested and works for me. Check Applications -> System Tools -> Settings -> Keyboard -> Shortcuts -> Screenshots for the keys that are set to do these functions. They may differ from the old gnome2 keys and may not be as you expect.
servtelecom

servtelecom

2014-06-20 12:28

reporter   ~0019984

ok thanks! :)
tigalch

tigalch

2014-06-20 14:42

manager   ~0019987

Does 'ok thanks' mean it is know working for you, or you will check and give feedback?
servtelecom

servtelecom

2014-06-20 14:57

reporter   ~0019989

Sorry! my English is not very good, I'm Spanish
I have checked and seen that it is my fault, install and then change English language to Spanish and now upload pictures to the Pictures folder because it searches the folder with the name in English

I'll wait to see if the release can be installed in Spanish and will try again
avij

avij

2014-06-26 16:18

updater   ~0020060

You should be able to use the current install media to make installs in Spanish, which may help with your problem.
servtelecom

servtelecom

2014-06-26 17:25

reporter   ~0020061

thanks so are :)
servtelecom

servtelecom

2014-06-26 17:34

reporter   ~0020064

ok, thanks! :) and sorry, I speak English ;(
tigalch

tigalch

2014-06-26 17:40

manager   ~0020065

Is the issue solved for you?
servtelecom

servtelecom

2014-06-26 17:47

reporter   ~0020067

I'm downloading the latest Livecd to install in Spanish
servtelecom

servtelecom

2014-06-26 18:19

reporter   ~0020070

If you now if it works if I install it directly in Spanish, thanks! I close it
tigalch

tigalch

2014-06-26 18:34

manager   ~0020071

Marking this as solved per reporters feedback

Issue History

Date Modified Username Field Change
2014-06-20 07:50 servtelecom New Issue
2014-06-20 12:23 TrevorH Note Added: 0019983
2014-06-20 12:28 servtelecom Note Added: 0019984
2014-06-20 14:42 tigalch Note Added: 0019987
2014-06-20 14:57 servtelecom Note Added: 0019989
2014-06-26 16:18 avij Note Added: 0020060
2014-06-26 17:25 servtelecom Note Added: 0020061
2014-06-26 17:34 servtelecom Note Added: 0020064
2014-06-26 17:40 tigalch Note Added: 0020065
2014-06-26 17:40 tigalch Status new => feedback
2014-06-26 17:47 servtelecom Note Added: 0020067
2014-06-26 17:47 servtelecom Status feedback => assigned
2014-06-26 18:19 servtelecom Note Added: 0020070
2014-06-26 18:34 tigalch Note Added: 0020071
2014-06-26 18:34 tigalch Status assigned => resolved
2014-06-26 18:34 tigalch Resolution open => fixed