View Issue Details

IDProjectCategoryView StatusLast Update
0007301CentOS-7kabi-yum-pluginspublic2014-07-06 01:07
Reporteravij Assigned To 
PrioritynormalSeverityminorReproducibilityalways
Status newResolutionopen 
Summary0007301: Loading support for Red Hat kernel ABI
DescriptionIf kabi-yum-plugins is installed and enabled, invoking yum gives the following message:

Loading support for Red Hat kernel ABI

The reference to RH should be replaced with CentOS Linux.
Steps To Reproduce# yum install kabi-yum-plugins
# yum repolist
TagsNo tags attached.
abrt_hash
URL

Activities

toracat

toracat

2014-07-06 01:07

manager   ~0020194

I think this is OK as such. Technically, CentOS kernels are supposed to be kABI-compatible with RHEL kernels.

Issue History

Date Modified Username Field Change
2014-07-05 11:07 avij New Issue
2014-07-06 01:07 toracat Note Added: 0020194