View Issue Details

IDProjectCategoryView StatusLast Update
0007312CentOS-7centos-releasepublic2014-07-07 20:16
Reporterszlevi Assigned To 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionwon't fix 
Platformx64OSCentOSOS Version7
Product Version7.0-1406 
Summary0007312: error updating beta centos-release-7 to final release
DescriptionFrom latest nightly updates I've changed my repo to the new v7 official mirror. Imported GPGkey etc, issued a 'sudo yum clean all' then re-run 'sudo yum update' - voila, updates are listed, started installing...

...then I noticed this:

"Updating : centos-release-7-0.1406.el7.centos.2.3.x86_64 48/118
Error unpacking rpm package centos-release-7-0.1406.el7.centos.2.3.x86_64
error: unpacking of archive failed on file /usr/share/doc/redhat-release: cpio: rename
Updating : 10:libcacard-1.5.3-60.el7_0_0.2.x86_64 49/118
error: centos-release-7-0.1406.el7.centos.2.3.x86_64: install failed

After cleanup:
Failed: centos-release.x86_64 0:7-0.el7.0.140617.3 centos-release.x86_64 0:7-0.1406.el7.centos.2.3
Additional InformationRunning in a VM on a Windows Server 2012 cluster.
TagsNo tags attached.
abrt_hash
URL

Relationships

duplicate of 0007308 resolvedavij Update to RC failed 

Activities

Evolution

Evolution

2014-07-07 20:16

reporter   ~0020210

GA installs work fine. Issues updating from rc were expected and unsupported.

Issue History

Date Modified Username Field Change
2014-07-07 20:02 szlevi New Issue
2014-07-07 20:14 Evolution Relationship added related to 0007308
2014-07-07 20:16 Evolution Note Added: 0020210
2014-07-07 20:16 Evolution Relationship replaced duplicate of 0007308
2014-07-07 20:16 Evolution Status new => resolved
2014-07-07 20:16 Evolution Resolution open => won't fix
2014-10-20 12:14 shengvvvvv Issue cloned: 0007759