View Issue Details

IDProjectCategoryView StatusLast Update
0007335CentOS-7-OTHERpublic2014-07-10 08:01
Reportercsgxy123 Assigned To 
Status newResolutionopen 
Product Version7.0-1406 
Summary0007335: CentOS cannot be installed
DescriptionI tried to use a USB drive to install CentOS but I cannot even start
Steps To ReproduceI have posted a detailed description on StackExchange, may you go there and have a look:
TagsNo tags attached.




2014-07-09 17:38

updater   ~0020321

You could try the "Test this media & install CentOS 7" option to rule out the "bad media" case.


2014-07-10 07:45

reporter   ~0020336


I had similar issues. If you are using the live CD on a usb try to create it with a different tool.

For me "win32 disk imager" worked fine.

In an other post I read. it has something todo with the netisntall iso not having internet connection.


2014-07-10 08:01

reporter   ~0020337

Additional notes:

I had all kinds of troubles with the USB Media and Centos. Unfortunatelly I do not know how to add information to Issue #7338. So I do here since I belive this is related.

I had the following issues.

I had an old USB Stick that one did only partly work. With a newer Corsair Voyager GT 128GB it worked. So the stick might matter.

I tried all kinds of tools to create the USB Media under Windows. Finally only the Win32DiskImager-0.9.5-install.exe did work.

Also each PC behaves a bit different on a "not ok" USB Media. Finally I was successfully to run it on a "surface pro 2 256 GB" and a "HP Elitebook Revolve G1".

Issue History

Date Modified Username Field Change
2014-07-09 12:25 csgxy123 New Issue
2014-07-09 17:38 avij Note Added: 0020321
2014-07-10 07:45 xrow Note Added: 0020336
2014-07-10 08:01 xrow Note Added: 0020337