View Issue Details

IDProjectCategoryView StatusLast Update
0007443CentOS-7grub2public2014-08-14 17:53
Reporterpsnopko Assigned To 
Status newResolutionopen 
Platformdual AMD 280 with 2 SATA HDDsOSCentOs 7OS Version7.0-1406
Product Version7.0-1406 
Summary0007443: DVD from iso Install completes but will not boot from HDD
Descriptiongrub2 does not appear to install or load correctly on HDD.
Tried using rescue disk to grub2-install /dev/sda and tried grub2-mkconfig -o /boot/grub2/grub.cfg. Also tried some of the file edits suggested for other bug reports on your site. Blank screen with upper left underscore symbol appears on reboot after rescue disk is used to install and mkconfig is run.
Steps To ReproduceInstall from DVD deleting all old partitions on both drives. Default mount points and file systems selected. On reboot it continuously cycles through boot media choices.
Additional InformationCentOS 6.5 installs directly from DVDs on the 8 year old workstation and works well. It has only one operating system at a time installed so there is no windows or previous version of CentOS involved. 8 GB of RAM are installed with an 80 GB HDD and a 255 GB HDD.
TagsNo tags attached.




2014-08-07 21:55

reporter   ~0020615

Tried liveCD with same result.
Used rescue mode to examine /var/log/ files: observed in anaconda.program.log: "/dev/sda is not a valid multipath device path DEBUG return code 1" aslo for /dev/sdb and "INFO program Couldn't find valid file system superblock return code 1" and finally near end of file "INFO program Running... new-kernel-pkg --mkinitrd --dracut --depmod --update 3.10.0-123.el7.x86_64 cat:write error:Broken pipe"

hardware has been used with RHEL-4, CentOS-5 and CentOS-6.3 with no problems and installed CentOS-6.3 again OK.


2014-08-14 17:53

reporter   ~0020683

Graphic card is PNY NVidia GeForce 6600GT

Issue History

Date Modified Username Field Change
2014-07-30 06:35 psnopko New Issue
2014-08-07 21:55 psnopko Note Added: 0020615
2014-08-14 17:53 psnopko Note Added: 0020683