View Issue Details

IDProjectCategoryView StatusLast Update
0007447CentOS-7redhat-upgrade-toolpublic2014-09-10 06:49
Reportermaweos Assigned To 
Status newResolutionopen 
Product Version7.0-1406 
Summary0007447: redhat-upgrade-tool from local USB DVD fails with USB errors
DescriptionI tried to upgrade a Centos6 system with redhat-upgrade-tool with a local USB DVD install media as package source.
The system was prepared sucessfully.
When booting into the upgrade kernel, the upgrade kernel cannot read the packages because of many USB errors.
I could not save logs because of the USB errors.
Steps To ReproduceInstall Centos6.

redhat-upgrade-tool --device /media/cdrom --force

Boot into upgrade kernel.

The upgrade kernel starts, but fails to read packages with many USB errors.
Additional InformationI could not save logs because of the USB errors.
This was reproduced on two HP DL380pGen8 servers. However i cannot totally rule out some local speciality, so i would like to hear if somebody else can reliably reproduce this problem.
The problematic USB (server, drive, DVD-media, cables) worked perfectly fine on the very same system under Centos6.
redhat-upgrade-tool version 0.7.22-1.
TagsNo tags attached.




2014-09-10 06:49

reporter   ~0020877

Just to follow up:
the same problem exists on a totally different hardware (DELL R710) with redhat-upgrade-tool-0.7.22-3.
So this really seems to be a defect of the upgrade kernel.

Issue History

Date Modified Username Field Change
2014-07-30 10:44 maweos New Issue
2014-09-10 06:49 maweos Note Added: 0020877