View Issue Details

IDProjectCategoryView StatusLast Update
0007452CentOS-7dracutpublic2014-10-07 17:22
ReporterYves Hudon Assigned To 
PrioritynormalSeveritymajorReproducibilityalways
Status newResolutionopen 
PlatformESXi 5.1 u02 - Vcenter 5.1OSCentOSOS Version7.0
Product Version7.0-1406 
Summary0007452: Dracut error - Warning : Could not boot;; Second install with the anaconda-ks.cfg file generated after the first installation
DescriptionDracut information :
dracut-initqueue[592] :Warning: Could not boot.
Starting Dracut Emergency Shell...
---
Jounalctl information :
sda: spurious uevent, path already in pathvec
sda: failed to get path uid
uevent trigger error
Steps To ReproduceInstall on VmWare ESXi 5.1 u02 - Vcenter 5.1
For the first time Using CentOS-7.0-DVD.iso file to install with the GUI.
For the second time using CentOS-7.0-DVD.iso file and the anaconda-ks.cfg file generated after the first successfully installation.
Additional InformationFor all test on VmWare the SCSI controler was set to “Paravirtual” and the LAN Adapter was set to “VMXNET 3”.
I tried to set the OS Client to “CentOS 4/5/6 (64 bits)” and “Red Hat Enterprise Linux 7 (64 bits)” with the same result.
TagsNo tags attached.
abrt_hash
URL

Activities

Yves Hudon

Yves Hudon

2014-07-31 18:56

reporter  

Journalctl.png (69,745 bytes)   
Journalctl.png (69,745 bytes)   
Yves Hudon

Yves Hudon

2014-07-31 18:58

reporter  

Dracut-error.png (22,081 bytes)   
Dracut-error.png (22,081 bytes)   
Yves Hudon

Yves Hudon

2014-07-31 19:38

reporter  

anaconda-ks.cfg (1,729 bytes)
Yves Hudon

Yves Hudon

2014-07-31 19:57

reporter  

CentOS7.png (8,393 bytes)   
CentOS7.png (8,393 bytes)   
mfrisch

mfrisch

2014-10-07 15:38

reporter   ~0021072

I am currently experiencing the same issue in the same VMware environment. Did you find a solution?
tigalch

tigalch

2014-10-07 17:06

manager   ~0021076

I don't hit that issue. Using the same ESX environment, and created a VM using the fat client (not web client). Since that client only supports RHEL6 as OS, I selected that in x64. Did an upgrade of the VM-hardware to version 9. SCSI-Controller is paravirtual, and NIC is VMXNET3. Installed a minimal system from full DVD, rebooted, installed all available updates, rebooted again. Everything worked fine. Not shure what is causing that issue.
mfrisch

mfrisch

2014-10-07 17:22

reporter   ~0021077

The problem appears to be related to multipathd.

I figured out if you disable mulitpath using "rd.driver.blacklist=dm-multipath" in the "append" line of the bootloader, the PXE booted Anaconda installation I was doing will proceed normally.

Issue History

Date Modified Username Field Change
2014-07-31 18:56 Yves Hudon New Issue
2014-07-31 18:56 Yves Hudon File Added: Journalctl.png
2014-07-31 18:58 Yves Hudon File Added: Dracut-error.png
2014-07-31 19:38 Yves Hudon File Added: anaconda-ks.cfg
2014-07-31 19:57 Yves Hudon File Added: CentOS7.png
2014-10-07 15:38 mfrisch Note Added: 0021072
2014-10-07 17:06 tigalch Note Added: 0021076
2014-10-07 17:22 mfrisch Note Added: 0021077