View Issue Details

IDProjectCategoryView StatusLast Update
0007578CentOS-7-OTHERpublic2014-09-09 10:01
ReporterJohnnyHughes Assigned To 
PriorityhighSeveritymajorReproducibilityN/A
Status resolvedResolutionfixed 
Product Version7.0-1406 
Target Version7.0-1406 
Summary0007578: qemu-kvm-1.5.3-60.el7_0.7.src.rpm not built against the latest kernel
DescriptionSee this page in the centos-devel mail list for deatils:

http://lists.centos.org/pipermail/centos-devel/2014-September/011862.html

TagsNo tags attached.
abrt_hash
URL

Activities

JohnnyHughes

JohnnyHughes

2014-09-09 10:01

administrator   ~0020867

The issue here is that kernels have to be built separately due to the
special way they need to be signed and therefore they were not in the
c7-updates mock repo. We have modified the process to make sure the
kernels now show up in the correct staged mock repo and we have rebuilt
as qemu-kvm-1.5.3-60.el7_0.7.0.1.src.rpm.

Issue History

Date Modified Username Field Change
2014-09-09 09:59 JohnnyHughes New Issue
2014-09-09 10:01 JohnnyHughes Note Added: 0020867
2014-09-09 10:01 JohnnyHughes Status new => resolved
2014-09-09 10:01 JohnnyHughes Resolution open => fixed
2014-10-20 12:14 shengvvvvv Issue cloned: 0007735