View Issue Details

IDProjectCategoryView StatusLast Update
0007663CentOS-7-OTHERpublic2014-10-07 15:46
Reporterb.weber@gwk-gmbh.de Assigned To 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version7.0-1406 
Summary0007663: centos/7/os/x86_64/LiveOS/squashfs.img is corrupted
DescriptionInstallation with netboot from inst.repo=centos/7/os/x86_64 fails with
  
   xkb failed to compile keymap centos

The reason is a corrupted File
   centos/7/os/x86_64/LiveOS/squashfs.img
Steps To ReproduceThe sequence

   ...
   cd centos/7/os/x86_64/LiveOS/
   mkdir squashfs
   mount squashfs.img squashfs
   cp squashfs/LiveOS/rootfs.img .

results in an I/O error



Additional InformationWorkaround:
Copy the file LiveOS/squashfs.img from CentOS-7.0-1406-x86_64-NetInstall.iso
TagsNo tags attached.
abrt_hash
URL

Activities

arrfab

arrfab

2014-10-07 07:44

administrator   ~0021068

Verify that your local mirror is sane
sha1sum squashfs.img
693a52b00ac5a6d2e6e2a645352a3c2649578c5f squashfs.img
is the one distributed on centos mirrors.
b.weber@gwk-gmbh.de

b.weber@gwk-gmbh.de

2014-10-07 10:12

reporter   ~0021071

The local mirror is sane, the checksum matches and the problem is gone :-O.

At the time I reported this the file was also ca 20M smaller.

Seems this one solved itself - might have been a mirror glitch.
Thanks for the response!
tigalch

tigalch

2014-10-07 15:46

manager   ~0021073

Marking as SOLVED per reporters feedback

Issue History

Date Modified Username Field Change
2014-10-02 14:49 b.weber@gwk-gmbh.de New Issue
2014-10-07 07:44 arrfab Note Added: 0021068
2014-10-07 07:44 arrfab Status new => feedback
2014-10-07 10:12 b.weber@gwk-gmbh.de Note Added: 0021071
2014-10-07 10:12 b.weber@gwk-gmbh.de Status feedback => assigned
2014-10-07 15:46 tigalch Note Added: 0021073
2014-10-07 15:46 tigalch Status assigned => resolved
2014-10-07 15:46 tigalch Resolution open => fixed
2014-10-20 12:14 shengvvvvv Issue cloned: 0007726