View Issue Details

IDProjectCategoryView StatusLast Update
0007960CentOS-7keepalivedpublic2014-12-03 17:21
Reporterjhorne Assigned To 
PrioritynormalSeveritymajorReproducibilityalways
Status newResolutionopen 
OSCentOSOS Version7 
Product Version7.0-1406 
Summary0007960: Keepalived is older version than on CentOS 6.
DescriptionWe have run keepalived version 1.2.13 as supplied with CentOS 6.6 because it fixes several bugs for us.

Installing CentOS 7 onto two new servers, we see that only version 1.2.10 of keepalived is provided. That is older than the version provided with CentOS 6.

This is a problem for us because we need to use keepalived, but cannot use the older version. We *really* do not want to have to revert back to installing this from source. It seems daft that the older O/S provides a newer version of the software.
Steps To ReproduceEither check CentOS 6 and 7 repositories for the keepalived package, or install each O/S and install the keepalived package via yum.
Additional Informationkeepalived-1.2.13-4.el6.x86_64
keepalived-1.2.10-2.el7.x86_64

TagsNo tags attached.
abrt_hash
URL

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2014-12-03 17:21 jhorne New Issue