View Issue Details

IDProjectCategoryView StatusLast Update
0007980Mantis BT @ CentOSFunctional Issuespublic2014-12-09 15:16
Reportertoracat Assigned To 
PriorityhighSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Summary0007980: Cannot create an account on bugs.centos.org
DescriptionIf you try to create an account, you get the following error message:

APPLICATION ERROR #2701

Session variable "captcha_key" not found.
TagsNo tags attached.

Activities

Evolution

Evolution

2014-12-09 15:15

reporter   ~0021890

This appears to be due to the 1.2.18 update, which changed the way the captcha worked. Removing the captcha requirement to implement email seems a better method. Should be fixed now.

Issue History

Date Modified Username Field Change
2014-12-09 13:52 toracat New Issue
2014-12-09 15:15 Evolution Note Added: 0021890
2014-12-09 15:15 Evolution Status new => resolved
2014-12-09 15:15 Evolution Resolution open => fixed