View Issue Details

IDProjectCategoryView StatusLast Update
0008311CentOS-7anacondapublic2015-03-17 13:55
Reporterwadehampton 
PrioritynormalSeverityminorReproducibilityalways
Status newResolutionopen 
Product Version 
Target VersionFixed in Version 
Summary0008311: CentOS 7 installer not seeing SATA disks
DescriptionAttempted to load CentOS 7 on a Core 2 computer (older hardware).
Computer had two SATA drives. Installer did not see the drives
so install could not be performed. However the kernel did see the drives
(tested by running sfdisk or fdisk from a virtual terminal).

I replaced one of the disks with a solid state disk and it was recognized,
so that was used for the install.
Steps To ReproduceInsert CentOS 7 DVD in computer with 2 SATA drives.
Attempt to install.
Install fails due to no disks displayed on the screen to select storage.
Additional InformationKernel knew about the drives. From virtual terminal (ctrl-alt-F2),
I ran sfdisk -l /dev/sda and sfdisk -l /dev/sdb. I also ran fdisk successfully and deleted any existing partitions on the drives.

When I replaced one of the drives with a brand new solid state disk, I could install on the same hardware with the exact same BIOS settings and plugged into the exact same SATA port on the motherboard.

I tried multiple BIOS settings without success.
TagsNo tags attached.
abrt_hash
URL

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2015-03-17 13:55 wadehampton New Issue