View Issue Details

IDProjectCategoryView StatusLast Update
0000009administrationmirrorspublic2005-02-23 16:05
Reporterherrold 
PrioritylowSeverityminorReproducibilityalways
Status resolvedResolutionwon't fix 
PlatformOtherOSotherOS Version
Product Versionunspecified 
Target VersionFixed in Version 
Summary0000009: child mirror solicitation
DescriptionObtain commitments for child mirrors in fat pipes
TagsNo tags attached.

Activities

herrold

herrold

2003-11-13 22:37

reporter   ~0000033

Last edited: 1970-01-01 00:00

hand to IRC volunteer for tracking and good news -- 'bear -- you have the
capability to take visibility of this bug public and nonpublic as appropiate
magnus@yonderway.com

magnus@yonderway.com

2003-11-14 01:43

reporter   ~0000034

Last edited: 1970-01-01 00:00

Have contacted iBiblio and Rackspace. Thus far Rackspace initial contact was good, with followup
expected tomorrow or Monday after management approves/disapproves proposal.

Need to also make contacts outside of the US East Coast region to spread our coverage globally.
Will compile a list this weekend and start contacting them immediately.

Need to find out target date for first public beta both to get the mirrors ready as well as the main
repository.
herrold

herrold

2003-12-01 14:00

reporter   ~0000035

Last edited: 1970-01-01 00:00

ping magnus -- the time is at hand for a couple of mirrors. A working installer
exists, and if a mirror structure were in place, we could sure use it. See my
post last night on 'cinch' success

-- Russ Herrold
herrold

herrold

2003-12-11 18:55

reporter   ~0000036

Last edited: 1970-01-01 00:00

ping magnus -- IRC had you wanting to call Ibiblio last night -- status update?
herrold

herrold

2003-12-18 16:27

reporter   ~0000037

Last edited: 1970-01-01 00:00

centos-3 content is coming on line; caos1-GP is near leving Alpha -- we could
use that mirror at ibiblio
herrold

herrold

2004-02-05 16:17

reporter   ~0000038

Last edited: 1970-01-01 00:00


11:09 thunderbear> http://www.ibiblio.org/pub/linux/distributions/caoslinux/
11:09 datadevil> gmkurtzer: well, see http://fedoranews.org
11:09 thunderbear> ftp://ftp.ibiblio.org/pub/linux/distributions/caoslinux/
11:09 datadevil> gmkurtzer: want something more like that
11:09 datadevil> thunderbear: way cool!
11:09 thunderbear> updated four times per day
11:10 datadevil> wow
11:10 * datadevil drools
11:10 mr_science> oy
11:10 gmkurtzer> thunderbear: !!! :)
11:10 thunderbear> available via rsync by rsync ibiblio.org::distros/caoslinux
11:10 aitrus> yeah, too bad ibiblio is constantly swamped
herrold

herrold

2004-02-06 18:07

reporter   ~0000039

Last edited: 1970-01-01 00:00

ping Magnus -- we could really use the Rackspace mirror online
herrold

herrold

2005-02-23 16:05

reporter   ~0000040

Last edited: 1970-01-01 00:00

long since overtaken by events - closing

Issue History

Date Modified Username Field Change
2003-11-13 22:37 herrold AssignedTo herrold@owlriver.com => magnus@yonderway.com
2003-11-14 01:43 magnus@yonderway.com Status NEW => ASSIGNED
2003-11-14 01:43 magnus@yonderway.com groupset 0 => 256
2005-02-23 16:05 herrold Status ASSIGNED => RESOLVED
2005-02-23 16:05 herrold Resolution => WONTFIX