View Issue Details

IDProjectCategoryView StatusLast Update
0009228Buildsyscommunity buildsyspublic2015-08-20 14:32
Reporterhhorak Assigned To 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Summary0009228: Tag/Target/Buildroot for rest of the collections that are now in RHSCL
DescriptionPlease, create tags/targets/buildroots for the rest of the collections under SCLo SIG. Please, use the -rh- variant (except sclo-vagrant1 bellow), since all those collections are part of the RHSCL already.

1) First, missing collections for el7:
devassist09
git19
httpd24
mariadb55
mongodb24
mysql55
nginx14
nginx16
nodejs010
perl516
php54
php55
postgresql92
python27
python33
rh-mariadb100
rh-mongodb26
rh-mysql56
rh-passenger40
rh-perl520
rh-php56
rh-postgresql94
rh-python34
rh-ror41
rh-ruby22
ror40
ruby193
ruby200
thermostat1
v8314

2) List of all RHSCL collections for el6:
devassist09
devtoolset-3
git19
httpd24
mariadb55
maven30
mongodb24
mysql55
nginx14
nginx16
nodejs010
perl516
php54
php55
postgresql92
python27
python33
rh-java-common
rh-mariadb100
rh-mongodb26
rh-mysql56
rh-passenger40
rh-perl520
rh-php56
rh-postgresql94
rh-python34
rh-ror41
rh-ruby22
ror40
ruby193
ruby200
thermostat1
v8314

If you want to test one el6 collection first, we can do devtoolset-3 again.

3) Please, create also tags/targets/buildroots for sclo-vagrant1 collection, that should use the -sclo- variant though.

Thanks!
TagsNo tags attached.

Activities

alphacc

alphacc

2015-08-12 15:54

developer   ~0023859

Hi,

All el7 tags should be ok.

As soon as #0009229 is done I'll create el6.

Thomas
alphacc

alphacc

2015-08-19 13:41

developer   ~0023955

All el6 collection tags are created since this morning.

Feel free to increase your build record ;) (https://cbs.centos.org/koji/buildsbyuser)
alphacc

alphacc

2015-08-20 14:32

developer   ~0023976

done

Issue History

Date Modified Username Field Change
2015-08-12 08:43 hhorak New Issue
2015-08-12 15:54 alphacc Note Added: 0023859
2015-08-19 13:41 alphacc Note Added: 0023955
2015-08-20 14:32 alphacc Note Added: 0023976
2015-08-20 14:32 alphacc Status new => resolved
2015-08-20 14:32 alphacc Resolution open => fixed