View Issue Details

IDProjectCategoryView StatusLast Update
0009661Buildsyscommunity buildsyspublic2015-11-21 16:26
Reporterhhorak 
PrioritynormalSeverityminorReproducibilityN/A
Status resolvedResolutionfixed 
Summary0009661: Tag/Target/Buildroot for new collections rh-nginx18, rh-varnish4 and devtoolset-4 that are now part of RHSCL
DescriptionPlease, create tags/targets/buildroots for the following new collections under SCLo SIG:

devtoolset-4: this SCL requires packages from maven30 and rh-java-common SCLs, so the tags should be set appropriately, so packages from those SCLs are available for building devtoolset-4
rh-varnish4
rh-nginx18

Please, use the -rh namespace for them, since all those collections are part of the RHSCL portfolio now (released as beta recently). Please, create tags for both centos6 and centos7.
TagsNo tags attached.

Activities

alphacc

alphacc

2015-11-16 16:30

developer   ~0024861

All done, now. Sorry for the delay.

Issue History

Date Modified Username Field Change
2015-10-28 15:30 hhorak New Issue
2015-11-16 16:30 alphacc Note Added: 0024861
2015-11-16 16:30 alphacc Status new => resolved
2015-11-16 16:30 alphacc Resolution open => fixed